هشدار اپل به کاربران آیفون 5 و آی پد 4
شرکت اپل به کاربران گوشی‌های آیفون 5 و 5 سی و همین طور آی پد 4 هشدار داده که نصب نسخه جدید سیستم عامل iOS بر روی آنها ممکن نیست.

به گزارش پایگاه تحلیلی خبری البرزبان؛ به نقل از ونگارد، این گوشی ها و تبلت ها از نظر شرکت اپل بازنشسته محسوب می شوند و کاربران دیگر نمی توانند سیستم عامل iOS آنها را به روز کرده و به نسخه ۱۱ سیستم عامل یاد شده مهاجرت کنند.

iOS11 که قرار است در اواخر سال ۲۰۱۷ میلادی برای استفاده عمومی عرضه شود، دارای امکانات متنوعی است که بر روی تولیدات قدیمی اپل قابل اجرا نخواهند بود.

این سیستم عامل تنها بر روی پردازنده های ۶۴ بیتی قابل اجراست و لذا با آیفون ۵ و ۵ سی که پردازنده های ۳۲ بیتی دارند سازگاری ندارد.

البته استفاده از گوشی ها و تبلت های یاد شده کماکان ممکن خواهد بود، اما کاربران دیگر نمی توانند با استفاده از آنها برنامه های جدید بارگذاری کنند یا تنظیمات امنیتی خود را برای مقابله با هکرها و آسیب پذیری های امنیتی ارتقا دهند.

اپل پیش از این در زمان عرضه iOS 10.3 هشدار داده بود که نسخه بعدی این سیستم عامل تنها با پردازنده های ۶۴ بیتی سازگاری دارد.

انتهای پیام/

به اشتراک بگذارید :

دیدگاه

۱) البرزبان، نظراتی را که حاوی توهین، هتاکی و افترا باشد را منتشر نخواهد کرد .

۲) از انتشار نظراتی که فاقد محتوا بوده و صرفا انعکاس واکنشهای احساسی باشد جلوگیری خواهد شد .

۳) لطفا جهت بوجود نیامدن مسائل حقوقی از نوشتن نام مسئولین و شخصیت ها تحت هر شرایطی خودداری نمائید .

۴) لطفا از نوشتن نظرات خود به صورت حروف لاتین (فینگلیش) خودداری نمایید .

۵) در صورت وارد کردن ایمیل خود ، پس از تعیین تکلیف نظر موضوع به اطلاع شما خواهد رسید .